<!DOCTYPE html>
<html>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"d0a1d361ac","applicationID":"2130988","transactionName":"cl8NTEZaDVlUEU0ERUVZAFRRRk5GWQwV","queueTime":7,"applicationTime":227,"agentToken":null,"agent":"","ttGuid":"65351d7ca060d130"}</script>
<script type="text/javascript">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</script>
  <title>
      Every appliance that works with your iPhone, Android, Alexa, &amp; Nest - Reviewed.com Smart Home
  </title>


    <script async src="//cdn.optimizely.com/js/235651488.js"></script>

  <script>
//<![CDATA[

    window.js_vars = {"gtmVersion":21,"website_id":"smarthome","category":"Smart Home","search_is_unscoped":null,"env":"production","dfpid":"7103","search_es_url":"http://cerebro-production.herokuapp.com:80","search_es_env":"production","search_categories":{"ovens":"Ovens","refrigerators":"Refrigerators","laundry":"Laundry","dishwashers":"Dishwashers","home-outdoors":"Home \u0026 Outdoors","projectors":"Projectors","cooking":"Cooking","tech":"Tech","cruises":"Cruises","parenting":"Parenting","reviewed":"Reviewed","laptops":"Laptops","smarthome":"Smart Home","mobilecoverage":"Mobile Coverage","printers":"Printers","monitors":"Computer Monitors","tablets":"Tablets","cars":"Cars","grills":"Grills","headphones":"Headphones","lenses":"Lenses","televisions":"Televisions","vacuums":"Vacuums","robotvacuums":"Robot Vacuums","freezers":"Freezers","coffee":"Coffee","camcorders":"Camcorders","espresso":"Espresso","wearables":"Wearables","smartphones":"Smartphones","microwaves":"Microwaves","cameras":"Cameras","luxuryhome":"Luxury Appliances"},"search_suppress_scores":["cars","cruises","wearables"],"search_excluded":["cruises","mobilecoverage","tech","home-outdoors"],"search_articles_only":["cooking","grills","home-outdoors","luxuryhome","parenting","reviewed","smarthome","tech","wearables"],"hooper_url":"http://hooper.herokuapp.com","niche_tracking_id":null,"suppress_rendering_xhr_includes":false,"page_action_ids":"articles.show","retailer":{},"read_more":true,"article_id":19395}

//]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta content="smart home reviews" name="keywords" />
  <meta name="surrogate-key" value="5f1b3198a84a322b44b815a07d9790ba7d30b0fa smarthome/articles/show articles/show smarthome" />
      <meta name="item-image" content="https://reviewed-production.s3.amazonaws.com/1477065615000/smart-hero.jpg#1083,508" />
    <meta name="article-classification" content="feature" />
  <meta property="fb:pages" content="201996980631" />
    <meta property="fb:app_id" content="354875974636581">
  <meta property="og:type" content="article"></meta>
  <meta property="og:image" content="http://a1.images.reviewed.com/image/fetch/s--8cddJmUv--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,q_jpegmini,w_1200,x_1083,y_508/https://reviewed-production.s3.amazonaws.com/1477065615000/smart-hero.jpg"></meta>
  <meta property="og:title" content="All the ways to connect your kitchen and laundry room to Alexa"></meta>
  <meta property="og:url" content="http://smarthome.reviewed.com/features/every-smart-appliance-you-can-buy-and-how-it-works"></meta>
  <meta property="og:site_name" content="Reviewed.com Smarthome"></meta>
  <meta property="og:description" content="It&#39;s a jungle out there..."></meta>
    <meta property="article:author" content="http://www.facebook.com/Reviewedcom/">

    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@revieweddotcom">
  <meta name="twitter:creator" content="@BlameSnow">
  <meta name="twitter:title" content="All the ways to connect your kitchen and laundry room to Alexa">
  <meta name="twitter:description" content="It&#39;s a jungle out there...">
  <meta name="twitter:image" content="http://a1.images.reviewed.com/image/fetch/s--8cddJmUv--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_xy_center,q_jpegmini,w_1200,x_1083,y_508/https://reviewed-production.s3.amazonaws.com/1477065615000/smart-hero.jpg">

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="fSVTwg5REZw7dX3ihoWYoJD0zOUKZxD5aUVtddMlQjSxjAmMcReau1ZkLKypFbgzJXLvIp0GYjS2vhWh/zQkrg==" />
  <meta content="feature" name="page_class" data-gad-target="true" >
<meta content="default" name="layout" data-gad-target="true" >
<meta content="brand_value" name="reviewed-brand" data-gad-target="true" >
<meta content="shi" name="reviewed-website-id" data-gad-target="true" >
<meta content="smarthome" name="reviewed-category" data-gad-target="true" >
<meta content="false" name="is_search" data-gad-target="true" >
<meta content="NA" name="prod_id" data-gad-target="true" >
<meta content="" name="utm_source" data-gad-target="true" >
<meta content="" name="search_cat" data-gad-target="true" >

  <meta content="The confusing smart appliance landscape would make anyone feel dumb. We can help." name="description"></meta>

  <link rel="stylesheet" media="screen" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,600italic,400,300,600,700" />
  <link rel="stylesheet" media="screen" href="/assets/bootstrap-ed67c24086502cbda22beec45b62899d3f0ff20249d9779a5895d7c85ea8b2fe.css" />
  <link rel="stylesheet" media="screen" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
  <link rel="stylesheet" media="screen" href="/assets/vendored-da09876533382521b90b19be3cb02f983519b71281237eaed57ccc378aa6eeee.css" />
  <link rel="stylesheet" media="screen" href="/assets/application-1f6efc1b85944f40f055dc7b0322ef2b4fd5baaa1ee5f9246a2cdba2e13c2685.css" />
  

  <link rel="stylesheet" media="screen" href="/assets/articles-ee9ffcd6c6f4f9d9f3f8ff3321be7a70374148e12a32897daa90a16caa5fd198.css" />

  
  <link rel="stylesheet" media="print" href="/assets/article_print-7ee35d692956da7e5d0246f0198c045e86d7f2588dec541dca5503fa5403dc89.css" />

  <link rel="shortcut icon" href=/assets/favicon-c4fa22787527d989c36d7c2c0b8a1cfae10144608a1acfb204c635bedcba70c8.ico />
  <link rel="alternate" type="application/atom+xml" title="Reviewed.com Smart Home Atom" href="/articles.atom" />
  <link rel="alternate" type="application/atom+xml" title="Reviewed.com Science Atom" href="http://www.reviewed.com/science.atom" />
  <link rel="canonical" href="http://smarthome.reviewed.com/features/every-smart-appliance-you-can-buy-and-how-it-works">

  <meta name="apple-mobile-web-app-title" content="Reviewed.com">
  <link rel="apple-touch-icon" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
  <link rel="apple-touch-icon" sizes="36x36" href="/assets/mobile/launcher-icon-0-75x-e7d7a256e31854548df4945670f67dd9b5401f4575e8cd7c3a0b5b66148fedcd.png">
  <link rel="apple-touch-icon" sizes="48x48" href="/assets/mobile/launcher-icon-1x-650f5dfc2ef39c5982e1acc2cc2e6c4f267eb0b0cff28ad8b0cd39d50e66542b.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/assets/mobile/touch-icon-iphone-c2e8288c6fffd3d599ef95ee24de4ed295aeb6cc7a42d5e413010484cb6326a6.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/assets/mobile/launcher-icon-1-5x-c63ba5777b7c862e0758290fd3b68da4c2e78601eede06d428e5e013d8d0dcd0.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/assets/mobile/touch-icon-ipad-7b2c9580e68ac66b1b9a3950e05acdf2e1e18a873ee2a8a5dad976c4e3499bc9.png">
  <link rel="apple-touch-icon" sizes="96x96" href="/assets/mobile/launcher-icon-2x-86641af860e083b707dbc8205babada9db0f8ad7e97774c3a7945c764833c862.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/assets/mobile/touch-icon-iphone-retina-41130978c27af88429038dba656ea1f6a0826d0229cec72c6e1e7dcab0aab59d.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/assets/mobile/launcher-icon-3x-5cc96dc03a682666c34d4e1133c44e6c3a5641b2768a73b62039e2206d66f5c1.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/assets/mobile/touch-icon-ipad-retina-a202cddc6eac3195a4bc2e96ad0cedc01afc341ea53cbb9dafd9cfb9d8af59f7.png">
  <link rel="apple-touch-icon" sizes="192x192" href="/assets/mobile/launcher-icon-4x-598a7f44e8bd3684bce184c646355d05dbcf48ab5e825c893fa1f0404728bc39.png">

  <script src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>

  <script src="/assets/head-67203d1373768bdd632ef5eb9aff1affd128e0704c3d4ffca347c08a64e8dfb4.js"></script>

  
  
</head>

<body class="body-smarthome ctrl-articles method-show">  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KB4CSW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KB4CSW');</script>
<!-- End Google Tag Manager -->
<script>
  window.utag_data = {};
  window.utag_data.page_domain = document.location.host;
  window.utag_data.full_url = document.location.href;
  window.utag_data.device = window.innerWidth > 979 ? 'desktop' : (window.innerWidth > 767 ? 'tablet' : 'mobile');
  window.utag_data.ssts = 'reviewed';
      window.utag_data.published_date = "2017-05-17t19:00:00.445000000"

      window.utag_data.assetid = 19395;
      window.utag_data.content_type = "features";
      window.utag_data.author = "Christopher Snow";

      window.utag_data.taxonomykeywords = "feature,smarthome";

  $.getScript('https://login.gcion.com/resources/kit/js/common.common.min.js', function() {
    require(['gdp-usf/kit/js/user_factory_def'], function(UserFactory){
      // Instantiate a production instance of UserFactory.
      var userFactory = new UserFactory(JSON.parse('{}')),
          gupRootDomain = 'usatoday.com',
          gupUAID = 'USAT-GUP-REVIEWED';

      // Fetch the current user.
      userFactory.fetch(gupRootDomain, gupUAID, function(user){
        // Make sure window.utag_data is defined.
        window.utag_data = (typeof window.utag_data === 'object')? window.utag_data : {}; // This line is only necessary if you cannot guarantee window.utag_data is not already defined.
        window.utag_data['gup_anonid'] = user.data.response.anonymousId;
        // Load Tealium asynchronously now that all the utag_data has been defined.
        require(['https://tags.tiqcdn.com/utag/gci/reviewed.com/prod/utag.js']);
      });
    });
  })
</script>


    <div id='background_1' class='ad_background_1' data-placement="background" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[1440,1000]]'></div>


  <link href="https://plus.google.com/+Reviewedcom/" rel="publisher" />

  <header>
  <div class="navbar navbar-fixed-top admin">
    <div class="navbar-inner">
      <div id="admin_bar"></div>
    </div>
  </div>

  <div class="navbar navbar-inverse navbar-fixed-top visible-desktop">
    <div class="navbar-inner">
        <div class="pull-right referrer-header">
  <a><i class="fa fa-chevron-left"></i> BACK TO <img width="150" height="27" srcset="/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png 1x, /assets/back-to-usat-retina-a485e13ea1ff5faf7fbd9904d17f07ef40892245a07ae69fc34306cb60f64c88.png 2x" src="/assets/back-to-usat-1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599.png" alt="Back to usat 1c0e0415ce535007b5527ca1658ee1e33cd9b2c21e612e956a1e3af253870599" /></a>
</div>


      <a class="logo visible-desktop" href="http://www.reviewed.com"><img width="199" height="35" alt="Reviewed.com" srcset="/assets/navbar-logo-78d373dd06653c181d23a1a4b1eedfad8d08216cca69f54c1e4b6eda3d3775ca.png 1x, /assets/navbar-logo-retina-84a714b93396124f2910523f9b394500bfd51c28f4671136fb3ddf886d9e8974.png 2x" src="/assets/navbar-logo-78d373dd06653c181d23a1a4b1eedfad8d08216cca69f54c1e4b6eda3d3775ca.png" /></a>

      <ul class="inline visible-desktop">
        <li><a href="http://www.reviewed.com/best-right-now">Best Right Now</a></li>
        <li><a class="howtos" href="http://www.reviewed.com/how-to">How To<span>s</span></a></li>
        <li><a href="http://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
        <li><a href="http://www.reviewed.com/how_we_test">How We Test</a></li>
      </ul>
    </div>
  </div>

  <div class="navbar navbar-fixed-top primary">
    <div class="navbar-inner">
      <div class="searchbox dropdown" id="search-top">
  <typeahead placeholder="Search" category="smarthome" algolia-app-id="M5OIGTW601" algolia-search-key="a98afffe5a350b389f931e5ed811c546" algolia-env="production">
</div>

      <a class="btn btn-navbar hidden-desktop toggle-button">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        Menu
      </a>

      <a class="logo hidden-desktop" href="http://www.reviewed.com"><img width="175" height="22" alt="Reviewed.com" srcset="/assets/navbar-logo-mobile-a6ec3324ce0815a074fdc27bb57d436f6f81ebbf2b0050d423e6536777231677.png 1x, /assets/navbar-logo-retina-mobile-5321fc8953ac3fec375962957b58eb5201752e1a51777f34b44a79ee7d26d5ce.png 2x" src="/assets/navbar-logo-mobile-a6ec3324ce0815a074fdc27bb57d436f6f81ebbf2b0050d423e6536777231677.png" /></a>

      <ul class="inline visible-desktop">
        <li class="dropdown">
          <a class="logo" href="/"><img width="101" height="13" alt="Reviewed.com" srcset="/assets/navbar-slide-logo-850c10ffba119b079d6d4fede045bb640186a62082ebe3258adc0b13ed2c6c5f.png 1x, /assets/navbar-slide-logo-retina-7bb481809f5278303b9260a680adf995b01ee35ec1997e6da1786c87ae82ede1.png 2x" src="/assets/navbar-slide-logo-850c10ffba119b079d6d4fede045bb640186a62082ebe3258adc0b13ed2c6c5f.png" /></a>
          <a href="/">Smart Homes</a>
          <a class="dropdown-toggle" data-toggle="dropdown" href="#"><i class="fa fa-chevron-down"></i></a> |
          <div class="dropdown-menu">
            <p>Our Categories</p>

            <ul class="unstyled">
              <li><a class="col-head" href="http://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>

                <ul class="unstyled">
                    <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
                    <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
                    <li><a href="http://laundry.reviewed.com">Laundry</a></li>
                    <li><a href="http://ovens.reviewed.com">Ovens</a></li>
                    <li><a href="http://freezers.reviewed.com">Freezers</a></li>
                    <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
                    <li><a href="http://cooking.reviewed.com">Cooking</a></li>
                    <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
                    <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
                    <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
                    <li><a href="http://parenting.reviewed.com">Parenting</a></li>
                    <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
                </ul>
              </li>
            </ul>

            <ul class="unstyled">
              <li><a class="col-head" href="http://www.reviewed.com/tech">Tech</a>

                <ul class="unstyled">
                    <li><a href="http://televisions.reviewed.com">Televisions</a></li>
                    <li><a href="http://cameras.reviewed.com">Cameras</a></li>
                    <li><a href="http://lenses.reviewed.com">Lenses</a></li>
                    <li><a href="http://headphones.reviewed.com">Headphones</a></li>
                    <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
                    <li><a href="http://laptops.reviewed.com">Laptops</a></li>
                    <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
                    <li><a href="http://tablets.reviewed.com">Tablets</a></li>
                    <li><a href="http://wearables.reviewed.com">Wearables</a></li>
                </ul>
              </li>
                <li><a href="http://cars.reviewed.com">Cars</a></li>
            </ul>
          </div>
        </li>
        <li><a href="/reviews">Reviews</a></li>
        <li><a href="/news">News</a></li>
        <li><a href="/video/latest">Video</a></li>
      </ul>
    </div>
  </div>

  <div class="slideout">
    <ul class="unstyled">
      <li>
        <a href="http://www.reviewed.com">Reviewed.com</a>

        <ul class="unstyled reviewed">
          <li><a class="close-sidebar" href="http://www.reviewed.com/best-right-now">Best Right Now</a></li>
          <li><a class="howtos" href="http://www.reviewed.com/how-to">How Tos</a></li>
          <li><a href="http://www.reviewed.com/awards/editors-choice">Award Winners</a></li>
          <li><a href="http://www.reviewed.com/how_we_test">How We Test</a></li>
        </ul>
      </li>
        <li>
          <a href="/">Smart Home</a>

          <ul class="unstyled category">
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/news">News</a></li>
            <li><a href="/video/latest">Video</a></li>
          </ul>
        </li>
      <li>
        <span>Our Categories</span>

        <ul class="unstyled categories">
            <li><a href="http://televisions.reviewed.com">Televisions</a></li>
            <li><a href="http://cameras.reviewed.com">Cameras</a></li>
            <li><a href="http://lenses.reviewed.com">Lenses</a></li>
            <li><a href="http://headphones.reviewed.com">Headphones</a></li>
            <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
            <li><a href="http://laptops.reviewed.com">Laptops</a></li>
            <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
            <li><a href="http://tablets.reviewed.com">Tablets</a></li>
            <li><a href="http://wearables.reviewed.com">Wearables</a></li>
            <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
            <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
            <li><a href="http://laundry.reviewed.com">Laundry</a></li>
            <li><a href="http://ovens.reviewed.com">Ovens</a></li>
            <li><a href="http://freezers.reviewed.com">Freezers</a></li>
            <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
            <li><a href="http://cooking.reviewed.com">Cooking</a></li>
            <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
            <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
            <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
            <li><a href="http://parenting.reviewed.com">Parenting</a></li>
            <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
            <li><a href="http://cars.reviewed.com">Cars</a></li>
        </ul>
      </li>
  </div>
</header>


  <div class="panel">
    <div class="panel-mask"></div>
    <div id="ad_preheader" class="hidden-phone adwrap">
        <div id='leaderboard_1' class='ad_leaderboard_1' data-placement="leaderboard" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[728,90],[970,250],[970,90],&quot;fluid&quot;]'></div>

    </div>

    <div class="main container">
      <!--[if lte IE 9]>
  <link rel="stylesheet" media="screen" href="/assets/outdated-73342abf666b6e013aa23888de522834ac5746d10e41e54c3620711b63f2e153.css" />
  <div class="alert IE9"><strong></strong></div>
<![endif]-->

        <div class="xhr-include" data-src="/includes/notifications"></div>

      <div class="row">
          <div class="span16">
            <div id="content" class="articles show">




<span class="article feature" itemscope="itemscope" itemtype="http://schema.org/Article">
  <div class="header">
  
  

<h1 itemprop="name">All the ways to connect your kitchen and laundry room to Alexa</h1>




  <h2 itemprop="headline">It&#39;s a jungle out there...</h2>

</div>

<div class="social-header">
  <div class='social-icons'>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </div>

  <span class="article-comments">
    <i class="fa fa-comments" aria-hidden="true"></i>
    <a data-disqus-identifier="/features/every-smart-appliance-you-can-buy-and-how-it-works">
      0 comments
    </a>
  </span>
</div>


  <div class="flexrow">
    <div class="colContent ">
      <meta itemprop="datePublished" content="May 17, 2017">
      <div class="product_body">
        <div class="heropic">
  <img alt="" class="heroimg" itemprop="image" src="http://a1.images.reviewed.com/image/fetch/s--OPxhVGmr--/b_white,c_fill,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_747/https://reviewed-production.s3.amazonaws.com/1477065615000/smart-hero.jpg" />

    <div class="credit">Credit: 
      Samsung
    </div>
</div>




        
        
<div class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
    <a itemprop="url" class="author-photo" href="/authors/christopher-snow"><img itemprop="image" alt="Christopher Snow" src="http://a1.images.reviewed.com/image/fetch/b_white,c_fill,cs_srgb,f_auto,fl_strip_profile,g_center,h_62,q_85,w_62/https://reviewed-production.s3.amazonaws.com/authors/christopher-snow.jpeg" /></a>

  <div class="author-byline-social">
    <p class="author-byline ">
      <strong itemprop="name">
        <a href="/authors/christopher-snow">Christopher Snow</a>
      </strong><br />
      May 17, 2017
    </p>

      <div class="social author-social">
    <a href="http://www.facebook.com/Reviewedcom/">
      <span class="fa-stack facebook">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
      </span>
      <span class="social-application-name">Facebook</span>
</a>    <a href="http://twitter.com/BlameSnow">
      <span class="fa-stack twitter">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
      </span>
      <span class="social-application-name">Twitter</span>
</a>    <a itemprop="email" href="mailto:chris@reviewed.com">
      <span class="fa-stack email">
        <i class="fa fa-circle fa-stack-2x"></i>
        <i class="fa fa-envelope fa-stack-1x fa-inverse"></i>
      </span>
      <span class="social-application-name">Email</span>
</a></div>

  </div>
</div>


        <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>


          <div class="read-more-external" itemprop="articleBody">

              <a name="section_content"></a>
<div class="page_section" id="section_100071">
  <div class="updated banner"><i class="fa fa-edit"></i><p>May 17thth, 2017</p>

<p><strong>This story is up to date with new Google Home compatibility announcements from May 2017.</strong></p>
</div>

<p>More appliance manufacturers than ever before are advertising &quot;smart&quot; connectivity, promising convenience features like remote control, automatic supply replenishment, or intelligent energy consumption. Each company also has its own word-soup of apps, standards, modules, hubs, and brands that might make the appliance smarter, but can certainly make a layman feel dumb. We&#39;re here to demystify all that. </p>

<p>We&#39;ve tested and reviewed smart appliances from almost every manufacturer, and we&#39;ve spent years evaluating hundreds of traditional appliances in our state of the art labs. But since every manufacturer is handling the transition differently, the only way for us to provide a comprehensive guide is to go one by one. We&#39;ll try to keep the list updated as details change.</p>

</div>


              <a name="section_the-standards"></a>
<div class="page_section" id="section_100074">
    <h2>The Standards</h2>
  <figure>  <div>    <img alt="ge-alexa" class="attachment" src="http://a3.images.reviewed.com/image/fetch/s--lbfJ3iTL--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/3491d04d74a249b0/ge-alexa.jpg" />              <div class="credit">Credit:                   GE              </div>      </div>        <figcaption>&quot;Alexa, pre-heat the oven...&quot;</figcaption>  </figure>

<p><strong>Alexa</strong><br>
Amazon&#39;s Alexa is a voice control interface, like Siri on your iPhone. Have you ever imagined an amazing future in which you can verbally ask your appliance, “How much time until my casserole&#39;s finished?&quot; Alexa is one way for appliance manufacturers to easily support this functionality.</p>

<p><strong>Echo</strong><br>
…In fact, manufacturers can support Alexa without built-in microphones or speakers, thanks to Amazon&#39;s <a href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FAmazon-Echo-Bluetooth-Speaker-with-WiFi-Alexa%2Fdp%2FB00X4WHP5E%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB00X4WHP5E?gen=inline_article_link&amp;retailer=amazon&amp;source=amazon">Echo</a>. The cylindrical Echo and miniature <a href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FAll-New-Amazon-Echo-Dot-Add-Alexa-To-Any-Room%2Fdp%2FB01DFKC2SO%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB01DFKC2SO?gen=inline_article_link&amp;retailer=amazon&amp;source=amazon">Echo Dot</a> are devices placed around the home, and you can talk to them to interact with any connected device. So, if your oven supports Alexa integration, you can verbally tell it to preheat to 400°F using an Echo.</p>

<p><strong>Dash</strong><br>
<a href="https://developer.amazon.com/dash-replenishment-service">Dash Replenishment</a> is another Amazon service. If your dishwasher, for example, supports Dash Replenishment, it will automatically count off the number of detergent pods it knows you have left, and automatically purchase new pods from Amazon which will arrive before you run out.</p>

<p><strong>Nest</strong><br>
A <a href="/affiliates/https%3A%2F%2Fwww.amazon.com%2FNest-Learning-Thermostat-Generation-Stainless%2Fdp%2FB0131RG6VK%3Fpsc%3D1%26SubscriptionId%3DAKIAJIYMMIJN7RU7KVJQ%26tag%3Dreviewedcom03-20%26linkCode%3Dxm2%26camp%3D2025%26creative%3D165953%26creativeASIN%3DB0131RG6VK?gen=inline_article_link&amp;retailer=amazon&amp;source=amazon">Nest</a> is a self-learning, programmable thermostat that automatically learns its user’s schedule and temperature preference throughout the day. Since the Nest can also detect when nobody’s home, certain appliances may use longer or louder cycles at times when it won’t disturb anyone.</p>

<p><strong>Google Home</strong><br>
<a href="https://madeby.google.com/home/">Google Home</a> is a smart speaker, just like Amazon&#39;s Alexa, and you can talk to it to interact with connected smart devices using Google&#39;s smart home standard: Google Assistant. Google Home connects with a variety of small devices, like Nest thermostats and Philips Hue lightbulbs, and a few manufacturers have signed on for large appliance connectivity.</p>

</div>


              <a name="section_the-brands"></a>
<div class="page_section" id="section_100122">
    <h2>The Brands</h2>
  <p><strong>Bosch</strong><br>
Connected Large Appliances: 5</p>

<figure>  <div>    <img alt="bosch" class="attachment" src="http://a5.images.reviewed.com/image/fetch/s--5iJm1MrF--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/1495030191000/bosch-gh.jpg" />          </div>    </figure>

<p>After announcing plans as far back as 2014, Bosch has finally made good on its promise to bring Home Connect, the company&#39;s smart home brand in Europe, to the U.S. Unfortunately, it came in the form of an appliance lineup that may not fit your kitchen.</p>

<p>A limited line of high-end, compact appliances, including a 24-inch wall oven, 24-inch refrigerator, compact washer and dryer, and built-in coffee maker is compatible with the Home Connect app, available on Android or iOS. Most American consumers will be interested in Bosch’s connected dishwasher, which can automatically reorder detergent tabs through Amazon Dash replenishment. Connectivity is only available in a single model, however—not the entire lineup.</p>

<p><strong>Dacor</strong><br>
Connected Large Appliances: 4</p>

<figure>  <div>    <img alt="dacor" class="attachment" src="http://a1.images.reviewed.com/image/fetch/s--nP8bVq5w--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/1495030043000/dacor-gh.jpg" />          </div>    </figure>

<p>Dacor manufactures four ovens carrying the &quot;Discovery iQ&quot; moniker, from a 30-inch wall oven to a commercial-grade dual-fuel range that&#39;s yours for a cool $12,000. Each one has an LCD touchscreen in the center of its control panel, with software running Android OS (though both Android and iOS smartphones are supported for remote control and smart features).</p>

<p><strong>Electrolux</strong><br>
Connected Large Appliances: 0</p>

<p>While Electrolux says it is currently developing WiFi-connected smart appliances, the company hasn&#39;t released a production model in the U.S.</p>

<p><strong>Whirlpool</strong><br>
Connected Large Appliances: 25+</p>

<figure>  <div>    <img alt="whirlpool" class="attachment" src="http://a5.images.reviewed.com/image/fetch/s--nJmPKIkQ--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/1495031388000/whirlpool-gh.jpg" />          </div>    </figure>

<div class="callout right with-image"><figure>  <div>    <img alt="whirlpool-app" class="attachment" src="http://a3.images.reviewed.com/image/fetch/b_white,c_limit,cs_srgb,f_auto,fl_strip_profile,g_center,h_220,q_85,w_220/https://reviewed-production.s3.amazonaws.com/attachment/b29cbd46ead843c6/whirlpool-app.jpg" />              <div class="credit">Credit:                   Whirlpool Corporation              </div>      </div>        <figcaption>Whirlpool's smart appliance app running on iOS</figcaption>  </figure></div>

<p>21 Whirlpool ovens, laundry machines, and refrigerators manufactured in 2017 will communicate with nearby Alexa-enabled devices like the Echo and Echo Dot. With Alexa voice commands, users will be able to adjust core appliance functions like timers, temperatures, or wash cycles. Whirlpool also recently announced 20 of its smart large appliances will be Google Home compatible in 2017.</p>

<p>Whirlpool also currently sells smart laundry pairs—a top load and front load set—in the U.S. They work with iOS and Android apps and feature native support for Nest thermostats. We thoroughly tested Whirlpool&#39;s 2016 smart <a href="http://laundry.reviewed.com/content/whirlpool-wtw8700ec-washing-machine-review">washing machine</a> and <a href="http://laundry.reviewed.com/content/whirlpool-cabrio-wed8700ec-smart-dryer-review">dryer</a>, and while the smart features are nice, we found them overshadowed by the Cabrio series&#39; innovative What To Wash / How To Wash controls.</p>

<p><strong>GE</strong><br>
Connected Large Appliances: 70+</p>

<figure>  <div>    <img alt="GE-smart" class="attachment" src="http://a2.images.reviewed.com/image/fetch/s--qklxXbdf--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/1495031713000/GE-gh.jpg" />          </div>    </figure>

<p>GE has perhaps the most robust smart large appliance offering currently available, including ranges, wall ovens, refrigerators, dishwashers, washing machines, and dryers. Plus there&#39;s the ConnectPlus module for certain appliances that don&#39;t have WiFi Connect functionality built right in. All models require third-party &quot;middle man&quot; software like IFTTT for Nest connectivity, but Google Home connectivity will roll out this year.</p>

<figure>  <div>    <img alt="ge-alexa-2" class="attachment" src="http://a5.images.reviewed.com/image/fetch/s--fqCJkjBm--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/35d60ce554934103/ge-alexa2-2000.jpg" />              <div class="credit">Credit:                   GE              </div>      </div>        <figcaption>GE's robust smart appliance offering is also Alexa-compatible</figcaption>  </figure>

<p>The models that <em>do</em> have WiFi Connect built in, and can therefore natively connect to Alexa voice controls, Dash Replenishment, and of course GE&#39;s own smartphone apps, are as follows...</p>

<p><em>Ranges</em><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-pgb940zejss.html">Profile Series PGB940ZEJSS</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-pgb940sejss.html">Profile Series PGB940SEJSS w/ Induction</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-p2b940sejss.html">Profile Series Dual-Fuel P2B940SEJSS</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-phb920ejes.html">Profile Series PHB920EJES w/ Induction</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-phb920sjss.html">Profile Series PHB920SJSS w/ Induction</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-pb930sjss.html">Profile Series PB930SJSS</a></p>

<p><em>Wall Ovens</em><br>
<a href="http://products.geappliances.com/appliance/gea-category/wall-ovens?FEATURES=WiFi+Connect">Click here to see the full lineup...</a></p>

<p><em>French Door Refrigerators</em><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-cafe-cfe28ushss-i655748.html">Café Series CFE28USHSS 27.8 cu. ft.</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-cafe-cye22ushss-i655506.html">Café Series CYE22USHSS 22.2 cu. ft. counter-depth</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-pfe28pskss.html">Profile Series PFE28PSKSS 27.8 cu. ft.</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-pfe28pmkes-i687258.html">Profile Series PFE28PMKES 27.8 cu. ft.</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-pye22pmkes.html">Profile Series PYE22PMKES 22.2 cu. ft. counter-depth</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-pye22pskss.html">Profile Series PYE22PSKSS 22.2 cu. ft. counter-depth</a></p>

<p><em>Dishwashers</em><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-pye22pskss-i687400.html">Profile Series PYE22PSKSS panel-ready</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-pdt855ssjss.html">Profile Series PDT855SSJSS</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-profile-pdt855smjes.html">Profile Series PDT855SMJES</a></p>

<p><em>Washing Machines</em><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-gtw860spjmc.html">GTW860SPJMC</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-gtw860ssjws.html">GTW860SSJWS</a></p>

<p><em>Dryers</em><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-gtd86gspjmc-i445690.html">GTD86GSPJMC Gas Dryer</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-gtd86gssjws.html">GTD86GSSJWS Gas Dryer</a><br>
<a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fge-gtd86espjmc.html">GTD86ESPJMC Electric Dryer</a></p>

<p><strong>Jenn-Air</strong><br>
Connected Large Appliances: 1</p>

<figure>  <div>    <img alt="jenn-air" class="attachment" src="http://a2.images.reviewed.com/image/fetch/s--GFiDVfEn--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/1495031988000/jenn-air-gh.jpg" />          </div>    </figure>

<p>Jenn-Air has one smart appliance, the Connected Wall Oven, which comes in single-, double-, and combo-oven configurations. These convection ovens all connect to the Jenn-Air app on Android or iOS, which can be used to remotely control settings, automatically cook certain recipes, connect to a Nest thermostat, or shut the oven off if you forget.</p>

<p><strong>Kenmore</strong><br>
Connected Large Appliances: 0</p>

<p>The only Kenmore appliances with smart functionality are small appliances. <a href="https://www.kenmore.com/products/smart-appliances">Click here for the complete list of Kenmore smart appliances.</a></p>

<p><strong>KitchenAid</strong><br>
Connected Large Appliances: 0</p>

<p>KitchenAid hasn&#39;t rolled out WiFi-connectivity to its major appliances.</p>

<p><strong>Samsung</strong><br>
Connected Large Appliances: 2</p>

<figure>  <div>    <img alt="samsung-smart" class="attachment" src="http://a5.images.reviewed.com/image/fetch/s--0gjifkSj--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/1495032249000/samsung-gh.jpg" />          </div>    </figure>

<p>Samsung&#39;s smart home offering is one of the industry&#39;s most complicated. First, it&#39;s important to distinguish Samsung&#39;s SmartThings standard, which is designed for and predominantly used by smaller, single-purpose smart products made by many different manufacturers. The products that <a href="https://www.smartthings.com/works-with-smartthings">work with SmartThings</a> are diverse, from lightbulbs to doorbells to valves and vents.</p>

<figure>  <div>    <img alt="samsung splash" class="attachment" src="http://a4.images.reviewed.com/image/fetch/s--tIQf9Ma0--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/fbd290d03c3147ef/samsung-splash.jpg" />          </div>        <figcaption>Samsung's suite of kitchen appliances. Some of them include smart features.</figcaption>  </figure>

<p>SmartThings also works with a few large Samsung smart appliances, including the <a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fsamsung-appliance-ne58k9850ws.html">NE58K9850WS</a> range and <a href="http://go.redirectingat.com?id=83224X1534997&amp;xs=1&amp;url=https%3A%2F%2Fwww.appliancesconnection.com%2Fsamsung-appliance-ne58k9850wg.html">black stainless version</a>.</p>

<p>Certain other Samsung appliances are equipped with Smart Control, but this feature is intended mostly for troubleshooting, and requires a USB dongle sold separately.</p>

<p><strong>LG</strong><br>
Connected Large Appliances: 1</p>

<figure>  <div>    <img alt="lg smart" class="attachment" src="http://a3.images.reviewed.com/image/fetch/s--nLc6aTLE--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/1495032466000/LG-gh.jpg" />          </div>    </figure>

<p>LG&#39;s smart appliance brand is called smartThinQ, or at least it was. Every smartThinQ appliance solid in the U.S.—including laundry machines, refrigerators, and dishwashers—has gone out of production since the brand was originally introduced. But we do expect smart features to return in future products, even if they&#39;re not branded &quot;smartThinQ.&quot;</p>

<figure>  <div>    <img alt="lg-app" class="attachment" src="http://a5.images.reviewed.com/image/fetch/s--njIuF7fM--/b_white,c_limit,cs_srgb,f_auto,fl_progressive.strip_profile,g_center,q_jpegmini,w_642/https://reviewed-production.s3.amazonaws.com/attachment/3e5d08bdddf84d5e/lg-smart-pic.jpg" />              <div class="credit">Credit:                   LG              </div>      </div>        <figcaption>A few LG appliances connect your smart phone.</figcaption>  </figure>

<p>LG has also announced plans for Alexa connectivity, Google Home compatibility, Dash replenishment, and even a standalone smartThinQ hub, but so far only the company&#39;s new <a href="http://refrigerators.reviewed.com/features/are-see-through-fridges-the-future-we-have-the-answer">Smart InstaView fridge</a> is confirmed for Alexa.</p>

</div>


              <a name="section_content"></a>
<div class="page_section" id="section_100093">
  <hr>

<p>Thanks for reading! Again, we&#39;ll try to keep this article up to date as new WiFi-connected major appliances come to market or old ones go out of production. In the meantime, <a href="http://www.reviewed.com/home-outdoors">click here for all of our Home &amp; Outdoor coverage</a>.</p>

</div>


            <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>

            <div class="via-and-source">

</div>


            
          </div>
        <div class='mailchimp'>
  <div class='follow-social'>
    <h3 class='follow-cta-title'>Follow Us</h3>
    <a target="_blank" href="https://www.facebook.com/Reviewedcom" class="fa fa-facebook"><span></span></a>
    <a target="_blank" href="https://twitter.com/revieweddotcom" class="fa fa-twitter"><span></span></a>
    <a target="_blank" href="http://pinterest.com/revieweddotcom/" class="fa fa-pinterest-p"><span></span></a>
  </div>
  <div class='follow-email'>
    <h3 class='follow-cta-title'>Get Our Newsletter</h3>
    <h5>Real advice from real experts. Sign up for our newsletter</h5>
    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="smarthome.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>


    <p class="hide pull-left">Thanks for signing up!</p>
  </div>
</div>

        
  <div id="disqus_comments" class="article-footer">

    <span class="pull-right">
<div class="social-icons">
    <a class="addthis_counter" style="display:none"><span></span></a>
    <span class="visible-desktop">Share:</span>

  <span>
    <span class="fa-stack facebook">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_facebook fa fa-facebook fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack twitter">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_twitter fa fa-twitter fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack pinterest">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_pinterest_share fa fa-pinterest-p fa-stack-1x fa-inverse"><span></span></a>
</span>
<span class="fa-stack email">
  <i class="fa fa-circle fa-stack-2x"></i>
  <a class="addthis_button_email fa fa-envelope fa-stack-1x fa-inverse"><span></span></a>
</span>

  </span>
</div>
</span>
  </div>

  <script type="text/javascript">
  window._taboola = window._taboola || [];
</script>

  <div id="taboola-mobile-article-thumbnails"></div>
  <script type="text/javascript">
    _taboola.push({
      mode: 'thumbnails-b',
      container: 'taboola-mobile-article-thumbnails',
      placement: 'Mobile Article Thumbnails',
      target_type: 'mix'
    });
  </script>

<div id="taboola-below-our-paid-3x1"></div>
<script type="text/javascript">
  _taboola.push({
    mode: 'organic-thumbs-1r',
    container: 'taboola-below-our-paid-3x1',
    placement: 'Below our PAID 3x1',
    target_type: 'mix'
  });
</script>


    <div class="disqus-content">
        <h2>What's Your Take?</h2>

    <div class="comments">
      <a name="comments"></a>
      <div data-disqus_url='http://smarthome.reviewed.com/content/every-smart-appliance-you-can-buy-and-how-it-works' data-slug='/features/every-smart-appliance-you-can-buy-and-how-it-works' id='disqus_thread'></div>
      <div class='show-comments' id='show_comments'>
        All Comments
        <i class="fa fa-chevron-down"></i>
      </div>
    </div>


    </div>

      </div>
    </div>

    <div class="colAd">
      

      <div class="page_section disclaimer review-and-feature"><div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>
</div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
    
  <div id='rectangle_1' class='ad_rectangle_1' data-placement="rectangle" data-gad-mobile='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>


  </div>
</div>

      <div class="article_sidebar">
        <div class="xhr-include" data-src="/includes/sidebar/trending_articles?options%5Bexcluded_website_ids%5D%5B%5D=cruises&options%5Bexcluded_website_ids%5D%5B%5D=mobilecoverage&options%5Bexcluded_website_ids%5D%5B%5D=tech&options%5Bexcluded_website_ids%5D%5B%5D=home-outdoors&options%5Binclusion_set%5D%5B%5D=in_right_rail" data-breakpoint="all"></div>
      </div>
      
<div class="adwrap ">
  <div class="adlabel">Advertisement<span class="continue-reading"> - Continue Reading Below</span></div>
  <div class="placeholder">
    
  <div id='rectangle_2' class='ad_rectangle_2' data-placement="rectangle" data-gad-mobile='true' data-gad-unit='true' data-gad-sizes='[[300,250],[300,600],[336,280],[468,60],&quot;fluid&quot;]'></div>


  </div>
</div>

    </div>
  </div>

</span>
<a class="scrollToTop hide" href="#">
  <i class="fa fa-chevron-up visible-desktop"></i>
</a>

</div>
          </div>
      </div>
    </div>

    <footer>
  <div class="row">
    <div class="span4">
      <p><strong>Copyright</strong></p>

      <p><strong>Copyright &copy; 2017 Reviewed.com.</strong> All rights reserved. All trademarks and product names are the property of their respective owners. We make no guarantees regarding any of the advice offered on this web site or by its staff or users. User comments and postings are not the responsibility of Reviewed.com. </p>

      <div class='disclaimer'>
  Our editors review and recommend products to help you buy the stuff you need. If you make a purchase by clicking one of our links, we may earn a small share of the revenue. Our picks and opinions are independent from any business incentives.
</div>

    </div>

    <div class="span7">
      <div class="row">
        <div class="span2">
          <p><strong>About Us</strong></p>

          <ul class="unstyled">
            <li><a href="/about">About Us</a></li>
            <li><a href="/advertising">Advertising</a></li>
            <li><a href="/how_we_test">How We Test</a></li>
            <li><a href="/how_we_score">How We Score</a></li>
            <li><a href="/how_we_award">How We Award</a></li>
            <li><a href="/ethics">Ethics</a></li>
            <li><a href="http://www.reviewed.com/science">Science Blog</a></li>
            <li><a href="http://static.usatoday.com/terms/">Terms of Service</a></li>
            <li><a href="http://static.usatoday.com/privacy/">Privacy Policy</a></li>
            <li><a href="http://static.usatoday.com/privacy/#adchoices">Ad Choices</a></li>
            <li><a href="/sitemap">Sitemap</a></li>
            <li><a href="/send_feedback">Send Feedback</a></li>
          </ul>
        </div>

        <div class="span5">
          <p><strong>Our Sites</strong></p>

          <div class="row">
            <div class="span2">
              <p><a class="col-head" href="http://www.reviewed.com/home-outdoors">Home &amp; Outdoors</a>
</p>

              <ul class="unstyled">
                  <li><a href="http://dishwashers.reviewed.com">Dishwashers</a></li>
                  <li><a href="http://refrigerators.reviewed.com">Refrigerators</a></li>
                  <li><a href="http://laundry.reviewed.com">Laundry</a></li>
                  <li><a href="http://ovens.reviewed.com">Ovens</a></li>
                  <li><a href="http://freezers.reviewed.com">Freezers</a></li>
                  <li><a href="http://microwaves.reviewed.com">Microwaves</a></li>
                  <li><a href="http://cooking.reviewed.com">Cooking</a></li>
                  <li><a href="http://vacuums.reviewed.com">Vacuums</a></li>
                  <li><a href="http://robotvacuums.reviewed.com">Robot Vacuums</a></li>
                  <li><a href="http://smarthome.reviewed.com">Smart Home</a></li>
                  <li><a href="http://parenting.reviewed.com">Parenting</a></li>
                  <li><a href="http://luxuryhome.reviewed.com">Luxury Appliances</a></li>
              </ul>
            </div>

            <div class="span2">
              <p><a class="col-head" href="http://www.reviewed.com/tech">Tech</a>
</p>

              <ul class="unstyled">
                  <li><a href="http://televisions.reviewed.com">Televisions</a></li>
                  <li><a href="http://cameras.reviewed.com">Cameras</a></li>
                  <li><a href="http://lenses.reviewed.com">Lenses</a></li>
                  <li><a href="http://headphones.reviewed.com">Headphones</a></li>
                  <li><a href="http://smartphones.reviewed.com">Smartphones</a></li>
                  <li><a href="http://laptops.reviewed.com">Laptops</a></li>
                  <li><a href="http://camcorders.reviewed.com">Camcorders</a></li>
                  <li><a href="http://tablets.reviewed.com">Tablets</a></li>
                  <li><a href="http://wearables.reviewed.com">Wearables</a></li>
              </ul>

                <p><a href="http://cars.reviewed.com">Cars</a></p>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="span5 mailchimp">
      <p><strong>Real advice from real experts. Sign up for our newsletter</strong></p>
      
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="smarthome.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="Your email address" size="25">
  <button class="btn btn-primary list-conversion" type="submit">Sign Up</button>
</form>

      <p class="hide pull-left">Thanks for signing up!</p>

      
<div class="social-icons">
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-facebook fa-stack-1x fa-inverse" href="https://www.facebook.com/Reviewedcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-twitter fa-stack-1x fa-inverse" href="https://twitter.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-youtube fa-stack-1x fa-inverse" href="http://www.youtube.com/revieweddotcom"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-google-plus fa-stack-1x fa-inverse" href="https://plus.google.com/+Reviewedcom/"></a>
  </span>
  <span class="fa-stack fa-lg">
    <i class="fa fa-circle fa-stack-2x"></i>
    <a class="fa fa-pinterest fa-stack-1x fa-inverse" href="http://pinterest.com/revieweddotcom/"></a>
  </span>
</div>
    </div>
  </div>

  <div>
    <p>
      <a href="http://www.reviewed.com">
        <img width="168" height="19" srcset="/assets/categories/reviewed/logo-small-f5e89c29904cff551d3a76c136d9d06b34fe02afd1e10775ce87daf948e9e273.png 1x, /assets/categories/reviewed/logo-small-retina-ce23d78842729803e5eaf4872e5cf76b8b42015c9ae41961f544401d6150c7cb.png 2x" src="/assets/categories/reviewed/logo-small-f5e89c29904cff551d3a76c136d9d06b34fe02afd1e10775ce87daf948e9e273.png" alt="Logo small f5e89c29904cff551d3a76c136d9d06b34fe02afd1e10775ce87daf948e9e273" />
        Part of USA TODAY Tech
      </a>

      <a href="http://www.usatoday.com/">
        <img width="142" height="38" srcset="/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png 1x, /assets/logo-usat-retina-a0178713dd4e1cf11c0c180898af50da474c1e0612e0cc674d254da3118310d9.png 2x" src="/assets/logo-usat-9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36.png" alt="Logo usat 9226ac3ea2a0ee617e78ee862dfd0b270e1d68167824bbdd3e254b836c9e0e36" />
      </a>
    </p>
  </div>
</footer>

  </div>

  

      <div id="interstitial_1_modal" class="interstitial-modal modal hide" data-backdrop="static">
        <div class="modal-header">
          <div class="content">
            <img width="209" height="35" srcset="/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png 1x, /assets/logo-retina-daf9af5af105baa2ea82ea3dcc3ffbe1a6b88ab3a67d55b7aff1af2c74696670.png 2x" src="/assets/logo-7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de.png" alt="Logo 7f6a6351bd2870aac4df12431be42412b02dc71d9c9aec4460ae81a6081454de" />

            <a id="skip-interstitial" class="close hidden" data-dismiss="modal" aria-hidden="true">
              <i class="fa fa-times-circle"></i>
              <span>Skip this ad</span>
            </a>

            <div class="adlabel">
              <p><strong>Advertisement.</strong>
              The page you requested will display in <span id="adtimer"></span> seconds.</p>
            </div>
          </div>
        </div>
        <div class="modal-body" data-gad-interstitial-name='interstitial_1'></div>
        <div class="modal-unit">
            <div id='interstitialtoggle_1' class='ad_interstitialtoggle_1' data-placement="interstitialtoggle" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[1,1]]'></div>

        </div>
          <div id='interstitialdirect_1' class='ad_interstitialdirect_1' data-placement="interstitialdirect" data-gad-mobile='false' data-gad-unit='true' data-gad-sizes='[[]]' data-gad-out-of-page='true' ></div>

      </div>

  <script>
//<![CDATA[

    window.phoneBreakpoint = function() { return document.documentElement.clientWidth < 767 }
    window.tabletBreakpoint = function() { return document.documentElement.clientWidth < 979 }
    window.desktopBreakpoint = function() { return document.documentElement.clientWidth >= 979 }

//]]>
</script>
  <div class="modal hide fade email-modal"><div>
  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>

  <div class="modal-body">
    <p>Be the first to know about</p>
    <p>News, Reviews <span>&amp;</span> Deals</p>

    
<form action='/subscribers/create' method='post'>
  <input type="hidden" id="website_group_name" name="website_group_name" value="smarthome.com"></input>
  <input type="email" autocapitalize="off" autocorrect="off" name="email" id="email" placeholder="your email" size="25">
  <button class="btn btn-primary list-conversion" type="submit"><strong>Yes</strong> I want to be in the know!</button>
</form>

    <p data-dismiss="modal">No, I don't need to know</p>
  </div>

  <div class="fade hide thank-you clearfix">
    <i class="fa fa-check-circle" aria-hidden="true"></i>
    <p>Thank you for signing up!</p>
    <p>Look for the latest news &amp; reviews<br /> in your inbox soon.</p>
    <button type="button" class="btn btn-primary" data-dismiss="modal" aria-hidden="true">Close</button>
  </div>
</div></div>


  <script src="/assets/vendored-f700f9bb1ecb519c5b9b416f4ed207992c181268c56bb40ad5a93a28b28d80c5.js"></script>
  <script src="/assets/application-e73abcf3572bea3142bfe0eb6a3b4abd2cf15d91c9496e1303ed6f1deed817b1.js"></script>
  
  <script src="/assets/articles-9e1beea1208433258b4e28ed57fae2c37d2c1ca51312aa34210b1e1205de514b.js"></script>
    <script type="text/javascript" async defer  data-pin-color="red" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>

</body></html>
